CMP Availability

Incident Report for Usercentrics GmbH

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 15:18 UTC

Monitoring

We are monitoring the availability of our Consent Management Platform (CMP) following an issue that has affected some of our customers and is already being resolved.
Posted Jul 21, 2025 - 14:10 UTC
This incident affected: CMPs (CMP v3).